WooCommerce Plugin Security Vulnerability

The company that supervises WordPress and WooCommerce development, Automattic, has patched a persistent XSS (cross-site scripting) vulnerability in the WooCommerce e-commerce plugin for WordPress. This was an important and crucial fix as the vulnerability could potentially have affected over 1 million e-commerce stores built using the plugin on the WordPress blogging platform. This month (July,…

Read the rest of this article…